Update licenses and add missing fields in Cargo.toml files
[rust-lightning] / lightning-net-tokio / Cargo.toml
index 2a6f3daee2fc931d5fe65c5dc257bfc72ac941cc..b5eba8a7ccea5553629e7faa9bdca6bc98716a24 100644 (file)
@@ -2,12 +2,13 @@
 name = "lightning-net-tokio"
 version = "0.0.13"
 authors = ["Matt Corallo"]
-license = "Apache-2.0"
-edition = "2018"
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/rust-bitcoin/rust-lightning/"
 description = """
 Implementation of the rust-lightning network stack using Tokio.
 For Rust-Lightning clients which wish to make direct connections to Lightning P2P nodes, this is a simple alternative to implementing the required network stack, especially for those already using Tokio.
 """
+edition = "2018"
 
 [dependencies]
 bitcoin = "0.26"