Update CI/Cargo.toml references to 0.0.122
[ldk-c-bindings] / c-bindings-gen / Cargo.toml
index dedeade8f8e28e3746f5754ba8d25cb9608a40f4..d5f808920bf275e75f458eea1c5bb7a66d18b269 100644 (file)
@@ -7,8 +7,13 @@ edition = "2018"
 [dependencies]
 syn = { version = "1", features = ["full", "extra-traits"] }
 proc-macro2 = "1"
+quote = "1"
 
 [profile.release]
+incremental = true
+codegen-units = 256
+opt-level = 2
+lto = false
 debug = true
 
 # We're not in the workspace as we're just a binary code generator: