Update build for lightning-invoice no-std support
[ldk-c-bindings] / lightning-c-bindings / Cargo.toml
index c08f158c3c3e8a5115a3ed5c39f0be5b17a531f6..00fc19b92c51e16f05f303c5349f9d45a3ddfb5c 100644 (file)
@@ -15,8 +15,8 @@ crate-type = ["staticlib"
 ,"cdylib"]
 
 [features]
-no-std = ["bitcoin/no-std", "lightning/no-std", "core2"]
-std = ["bitcoin/std", "lightning/std"]
+no-std = ["bitcoin/no-std", "lightning/no-std", "lightning-invoice/no-std", "core2"]
+std = ["bitcoin/std", "lightning/std", "lightning-invoice/std"]
 
 [dependencies]
 bitcoin = { version = "0.27", default-features = false }