Add a u5 type and a [u8; 20]
[ldk-c-bindings] / lightning-c-bindings / Cargo.toml
index e764b7eb9a8b61173207e7494d35573dadfa8211..6f30235bd9142a0461978959e447a3e30b79ad31 100644 (file)
@@ -18,8 +18,8 @@ crate-type = ["staticlib"
 bitcoin = "0.26"
 secp256k1 = { version = "0.20.1", features = ["global-context-less-secure"] }
 # Note that the following line is matched by genbindings to update the path
-lightning = { git = "https://git.bitcoin.ninja/rust-lightning", rev = "52f1d45bb20114bf89880e8128d0f570e426f0a6", features = ["allow_wallclock_use"] }
-lightning-persister = { git = "https://git.bitcoin.ninja/rust-lightning", rev = "52f1d45bb20114bf89880e8128d0f570e426f0a6" }
+lightning = { git = "https://git.bitcoin.ninja/rust-lightning", rev = "36570f4593bbbb8d5f894e5ed9d5a7f9a4720004", features = ["allow_wallclock_use"] }
+lightning-persister = { git = "https://git.bitcoin.ninja/rust-lightning", rev = "36570f4593bbbb8d5f894e5ed9d5a7f9a4720004" }
 
 [patch.crates-io]
 # Rust-Secp256k1 PR 279. Should be dropped once merged.