Merge pull request #46 from TheBlueMatt/main
[ldk-c-bindings] / lightning-c-bindings / Cargo.toml
index 523806498b11a2b3320bc820b1882089994e357e..e2e5a1ef21d81f21f4e3eb41be0d0089a90f768e 100644 (file)
@@ -18,10 +18,10 @@ crate-type = ["staticlib"
 bitcoin = "0.27"
 secp256k1 = { version = "0.20.3", features = ["global-context-less-secure"] }
 # Note that the following line is matched by genbindings to update the path
-lightning = { git = "https://github.com/rust-bitcoin/rust-lightning", rev = "853007800ebb433f53b5b10e1a941cc65c04e829", features = ["allow_wallclock_use"] }
-lightning-persister = { git = "https://github.com/rust-bitcoin/rust-lightning", rev = "853007800ebb433f53b5b10e1a941cc65c04e829" }
-lightning-invoice = { git = "https://github.com/rust-bitcoin/rust-lightning", rev = "853007800ebb433f53b5b10e1a941cc65c04e829" }
-lightning-background-processor = { git = "https://github.com/rust-bitcoin/rust-lightning", rev = "853007800ebb433f53b5b10e1a941cc65c04e829" }
+lightning = { git = "https://github.com/rust-bitcoin/rust-lightning", rev = "001bc7113a92a586e7e7ac4557bbae7a1a402550", features = ["allow_wallclock_use"] }
+lightning-persister = { git = "https://github.com/rust-bitcoin/rust-lightning", rev = "001bc7113a92a586e7e7ac4557bbae7a1a402550" }
+lightning-invoice = { git = "https://github.com/rust-bitcoin/rust-lightning", rev = "001bc7113a92a586e7e7ac4557bbae7a1a402550" }
+lightning-background-processor = { git = "https://github.com/rust-bitcoin/rust-lightning", rev = "001bc7113a92a586e7e7ac4557bbae7a1a402550" }
 
 # Always force panic=abort, further options are set in the genbindings.sh build script
 [profile.dev]