Disable fast-fail to let CI actually run even though beta is broken
[rust-lightning] / fuzz / Cargo.toml
index cb5d40eaa5837500fccd0e3201ed2feb1b31fb41..7c3d42067da0581e3910eed9fb5d1078cb688a92 100644 (file)
@@ -19,7 +19,7 @@ stdin_fuzz = []
 [dependencies]
 afl = { version = "0.4", optional = true }
 lightning = { path = "../lightning", features = ["fuzztarget"] }
-bitcoin = { version = "0.24", features = ["fuzztarget"] }
+bitcoin = { version = "0.26", features = ["fuzztarget", "secp-lowmemory"] }
 hex = "0.3"
 honggfuzz = { version = "0.5", optional = true }
 libfuzzer-sys = { git = "https://github.com/rust-fuzz/libfuzzer-sys.git", optional = true }