Update for new rust-bitcoin API, avoid some duplicate hashing
[rust-lightning] / fuzz / Cargo.toml
index 6b45066e80eaa48bcb42b66ca56329f94482a3a9..7ed7533a33d0dd499a704dfd979ba6ea3d31a0a6 100644 (file)
@@ -13,7 +13,7 @@ honggfuzz_fuzz = ["honggfuzz"]
 
 [dependencies]
 lightning = { path = "..", features = ["fuzztarget"] }
-bitcoin = { version = "0.12", features = ["fuzztarget"] }
+bitcoin = { git = "https://github.com/rust-bitcoin/rust-bitcoin", features = ["fuzztarget"] }
 secp256k1 = { version = "0.9", features = ["fuzztarget"] }
 honggfuzz = { version = "0.5", optional = true }
 afl = { version = "0.3", optional = true }