Use lowmemory mode for secp256k1 fuzzing, reducing memcpy time
[rust-lightning] / fuzz / Cargo.toml
index 0ac1b5ce03bcd4cb5edcea09152f052be263fdbb..fc8e6d5965fb7e543fd23995552db5de0164086b 100644 (file)
@@ -19,7 +19,7 @@ stdin_fuzz = []
 [dependencies]
 afl = { version = "0.4", optional = true }
 lightning = { path = "../lightning", features = ["fuzztarget"] }
-bitcoin = { version = "0.26", features = ["fuzztarget"] }
+bitcoin = { version = "0.26", features = ["fuzztarget", "secp-lowmemory"] }
 hex = "0.3"
 honggfuzz = { version = "0.5", optional = true }
 libfuzzer-sys = { git = "https://github.com/rust-fuzz/libfuzzer-sys.git", optional = true }