Bump dependencies to bitcoin 0.27 and bech32 0.8
[rust-lightning] / lightning-background-processor / Cargo.toml
index eec9da19015980dd22605af72e948420f6193b2a..1659ffd3ea37012b0dd3d478020ed458db97b725 100644 (file)
@@ -1,6 +1,6 @@
 [package]
 name = "lightning-background-processor"
-version = "0.0.13"
+version = "0.0.99"
 authors = ["Valentine Wallace <vwallace@protonmail.com>"]
 license = "MIT OR Apache-2.0"
 repository = "http://github.com/rust-bitcoin/rust-lightning"
@@ -10,10 +10,10 @@ Utilities to perform required background tasks for Rust Lightning.
 edition = "2018"
 
 [dependencies]
-bitcoin = "0.26"
-lightning = { version = "0.0.13", path = "../lightning", features = ["allow_wallclock_use"] }
-lightning-persister = { version = "0.0.13", path = "../lightning-persister" }
+bitcoin = "0.27"
+lightning = { version = "0.0.99", path = "../lightning", features = ["allow_wallclock_use"] }
+lightning-persister = { version = "0.0.99", path = "../lightning-persister" }
 
 [dev-dependencies]
-lightning = { version = "0.0.13", path = "../lightning", features = ["_test_utils"] }
+lightning = { version = "0.0.99", path = "../lightning", features = ["_test_utils"] }