Update versions to 0.0.100 and lightning-invoice to 0.8
[rust-lightning] / lightning-block-sync / Cargo.toml
index 36bb5af90091268f3eeef8aad0c0725356566a79..2a8ff0c6a1807f91d07f71a64969343328812c81 100644 (file)
@@ -1,6 +1,6 @@
 [package]
 name = "lightning-block-sync"
-version = "0.0.99"
+version = "0.0.100"
 authors = ["Jeffrey Czyz", "Matt Corallo"]
 license = "MIT OR Apache-2.0"
 repository = "http://github.com/rust-bitcoin/rust-lightning"
@@ -15,7 +15,7 @@ rpc-client = [ "serde", "serde_json", "chunked_transfer" ]
 
 [dependencies]
 bitcoin = "0.27"
-lightning = { version = "0.0.99", path = "../lightning" }
+lightning = { version = "0.0.100", path = "../lightning" }
 tokio = { version = "1.0", features = [ "io-util", "net", "time" ], optional = true }
 serde = { version = "1.0", features = ["derive"], optional = true }
 serde_json = { version = "1.0", optional = true }