Bump versions to 0.0.98, lightning-invoice to 0.6.0
[rust-lightning] / lightning-block-sync / Cargo.toml
index 00208d78b9b09b7db39259b589ea68959c4db7ee..2e2ca19be8b00efca4f435e0ea86f01f0dca29c3 100644 (file)
@@ -1,6 +1,6 @@
 [package]
 name = "lightning-block-sync"
-version = "0.0.14"
+version = "0.0.98"
 authors = ["Jeffrey Czyz", "Matt Corallo"]
 license = "MIT OR Apache-2.0"
 repository = "http://github.com/rust-bitcoin/rust-lightning"
@@ -15,7 +15,7 @@ rpc-client = [ "serde", "serde_json", "chunked_transfer" ]
 
 [dependencies]
 bitcoin = "0.26"
-lightning = { version = "0.0.14", path = "../lightning" }
+lightning = { version = "0.0.98", path = "../lightning" }
 tokio = { version = "1.0", features = [ "io-util", "net", "time" ], optional = true }
 serde = { version = "1.0", features = ["derive"], optional = true }
 serde_json = { version = "1.0", optional = true }