Bump dependencies to bitcoin 0.27 and bech32 0.8
[rust-lightning] / lightning-block-sync / Cargo.toml
index 2e2ca19be8b00efca4f435e0ea86f01f0dca29c3..36bb5af90091268f3eeef8aad0c0725356566a79 100644 (file)
@@ -1,6 +1,6 @@
 [package]
 name = "lightning-block-sync"
-version = "0.0.98"
+version = "0.0.99"
 authors = ["Jeffrey Czyz", "Matt Corallo"]
 license = "MIT OR Apache-2.0"
 repository = "http://github.com/rust-bitcoin/rust-lightning"
@@ -14,8 +14,8 @@ rest-client = [ "serde", "serde_json", "chunked_transfer" ]
 rpc-client = [ "serde", "serde_json", "chunked_transfer" ]
 
 [dependencies]
-bitcoin = "0.26"
-lightning = { version = "0.0.98", path = "../lightning" }
+bitcoin = "0.27"
+lightning = { version = "0.0.99", path = "../lightning" }
 tokio = { version = "1.0", features = [ "io-util", "net", "time" ], optional = true }
 serde = { version = "1.0", features = ["derive"], optional = true }
 serde_json = { version = "1.0", optional = true }