Bump crate versions to 0.0.106/invoice 0.14
[rust-lightning] / lightning-block-sync / Cargo.toml
index cbc81c89d93e4118ad3809411942d137f3e00d11..67edb09eee4ac43ac74f42bde6e6cf6439d55944 100644 (file)
@@ -1,6 +1,6 @@
 [package]
 name = "lightning-block-sync"
-version = "0.0.105"
+version = "0.0.106"
 authors = ["Jeffrey Czyz", "Matt Corallo"]
 license = "MIT OR Apache-2.0"
 repository = "http://github.com/lightningdevkit/rust-lightning"
@@ -19,7 +19,7 @@ rpc-client = [ "serde", "serde_json", "chunked_transfer" ]
 
 [dependencies]
 bitcoin = "0.27"
-lightning = { version = "0.0.105", path = "../lightning" }
+lightning = { version = "0.0.106", path = "../lightning" }
 tokio = { version = "1.0", features = [ "io-util", "net", "time" ], optional = true }
 serde = { version = "1.0", features = ["derive"], optional = true }
 serde_json = { version = "1.0", optional = true }