Bump most crate versions to 0.0.99 and lightning-invoice to 0.7.0
[rust-lightning] / lightning-block-sync / Cargo.toml
index 968e500ef4940041ce19c2daffd8b2d8afb7c8b1..b72d91cda5087592690f95c1bc4cb91ff1c9e159 100644 (file)
@@ -1,12 +1,13 @@
 [package]
 name = "lightning-block-sync"
-version = "0.0.13"
+version = "0.0.99"
 authors = ["Jeffrey Czyz", "Matt Corallo"]
-license = "Apache-2.0"
-edition = "2018"
+license = "MIT OR Apache-2.0"
+repository = "http://github.com/rust-bitcoin/rust-lightning"
 description = """
 Utilities to fetch the chain data from a block source and feed them into Rust Lightning.
 """
+edition = "2018"
 
 [features]
 rest-client = [ "serde", "serde_json", "chunked_transfer" ]
@@ -14,8 +15,8 @@ rpc-client = [ "serde", "serde_json", "chunked_transfer" ]
 
 [dependencies]
 bitcoin = "0.26"
-lightning = { version = "0.0.13", path = "../lightning" }
-tokio = { version = "1.0", features = [ "io-util", "net" ], optional = true }
+lightning = { version = "0.0.99", path = "../lightning" }
+tokio = { version = "1.0", features = [ "io-util", "net", "time" ], optional = true }
 serde = { version = "1.0", features = ["derive"], optional = true }
 serde_json = { version = "1.0", optional = true }
 chunked_transfer = { version = "1.4", optional = true }