Update rust-bitcoin
[rust-lightning] / lightning-block-sync / Cargo.toml
index aec6d1404c098f0fe4b58b6af73ba40e6299e503..c454de395e27d1c5bb95034ca5f5a6318c134ca6 100644 (file)
@@ -13,7 +13,7 @@ rest-client = [ "serde", "serde_json", "chunked_transfer" ]
 rpc-client = [ "serde", "serde_json", "chunked_transfer" ]
 
 [dependencies]
-bitcoin = "0.24"
+bitcoin = "0.26"
 lightning = { version = "0.0.12", path = "../lightning" }
 tokio = { version = "1.0", features = [ "io-util", "net" ], optional = true }
 serde = { version = "1.0", features = ["derive"], optional = true }