Bump most crate versions to 0.0.99 and lightning-invoice to 0.7.0
[rust-lightning] / lightning-invoice / Cargo.toml
index d44890e1b25eea057edacf8b957a587963ed7a34..ae37382fd340290a961edd9adc03ecb7fb3535b9 100644 (file)
@@ -1,7 +1,7 @@
 [package]
 name = "lightning-invoice"
 description = "Data structures to parse and serialize BOLT11 lightning invoices"
-version = "0.6.0"
+version = "0.7.0"
 authors = ["Sebastian Geisler <sgeisler@wh2.tu-dresden.de>"]
 documentation = "https://docs.rs/lightning-invoice/"
 license = "MIT OR Apache-2.0"
@@ -10,10 +10,10 @@ readme = "README.md"
 
 [dependencies]
 bech32 = "0.7"
-lightning = { version = "0.0.98", path = "../lightning" }
+lightning = { version = "0.0.99", path = "../lightning" }
 secp256k1 = { version = "0.20", features = ["recovery"] }
 num-traits = "0.2.8"
 bitcoin_hashes = "0.9.4"
 
 [dev-dependencies]
-lightning = { version = "0.0.98", path = "../lightning", features = ["_test_utils"] }
+lightning = { version = "0.0.99", path = "../lightning", features = ["_test_utils"] }