Bump versions to 0.0.10
[rust-lightning] / lightning-net-tokio / Cargo.toml
index 3502410ad1e767f44190b3117efc4963222f6fde..1bd9805a7c901bdb609e82f43bb6ae8c7d04013b 100644 (file)
@@ -1,6 +1,6 @@
 [package]
 name = "lightning-net-tokio"
-version = "0.0.1"
+version = "0.0.2"
 authors = ["Matt Corallo"]
 license = "Apache-2.0"
 description = """
@@ -11,7 +11,7 @@ For Rust-Lightning clients which wish to make direct connections to Lightning P2
 [dependencies]
 bitcoin = "0.21"
 bitcoin_hashes = "0.7"
-lightning = { version = "0.0.9", path = "../lightning" }
+lightning = { version = "0.0.10", path = "../lightning" }
 secp256k1 = "0.15"
 tokio-codec = "0.1"
 futures = "0.1"