Bitcoin deps refactoring (BDR): Linearizing bitcoin_hash deps
[rust-lightning] / lightning-net-tokio / Cargo.toml
index 9c84b1353aeb460f7dc9821fa6b3f76dfad5a785..20d8509ce3ecc85d20b2b15a4f3e0d21cc6caf77 100644 (file)
@@ -1,6 +1,6 @@
 [package]
 name = "lightning-net-tokio"
-version = "0.0.3"
+version = "0.0.4"
 authors = ["Matt Corallo"]
 license = "Apache-2.0"
 edition = "2018"
@@ -11,8 +11,7 @@ For Rust-Lightning clients which wish to make direct connections to Lightning P2
 
 [dependencies]
 bitcoin = "0.21"
-bitcoin_hashes = "0.7"
-lightning = { version = "0.0.10", path = "../lightning" }
+lightning = { version = "0.0.11", path = "../lightning" }
 secp256k1 = "0.15"
 tokio = { version = ">=0.2.12", features = [ "io-util", "macros", "rt-core", "sync", "tcp", "time" ] }