Bump dependencies to bitcoin 0.27 and bech32 0.8
[rust-lightning] / lightning-net-tokio / Cargo.toml
index 9165388066da3082f6e427bb6664c3dcb08bd2ff..928eab7aa40ff87304c15b8b61896598303e0aad 100644 (file)
@@ -1,17 +1,18 @@
 [package]
 name = "lightning-net-tokio"
-version = "0.0.5"
+version = "0.0.99"
 authors = ["Matt Corallo"]
-license = "Apache-2.0"
-edition = "2018"
+license = "MIT OR Apache-2.0"
+repository = "https://github.com/rust-bitcoin/rust-lightning/"
 description = """
 Implementation of the rust-lightning network stack using Tokio.
 For Rust-Lightning clients which wish to make direct connections to Lightning P2P nodes, this is a simple alternative to implementing the required network stack, especially for those already using Tokio.
 """
+edition = "2018"
 
 [dependencies]
-bitcoin = "0.24"
-lightning = { version = "0.0.12", path = "../lightning" }
+bitcoin = "0.27"
+lightning = { version = "0.0.99", path = "../lightning" }
 tokio = { version = "1.0", features = [ "io-util", "macros", "rt", "sync", "net", "time" ] }
 
 [dev-dependencies]