Bump most crate versions to 0.0.99 and lightning-invoice to 0.7.0
[rust-lightning] / lightning / Cargo.toml
index 73be5fff34da17f17dca0b213587418cf2bdbf08..7172ee07cb8e99204b83005310b6540ef649e442 100644 (file)
@@ -1,6 +1,6 @@
 [package]
 name = "lightning"
-version = "0.0.13"
+version = "0.0.99"
 authors = ["Matt Corallo"]
 license = "MIT OR Apache-2.0"
 repository = "https://github.com/rust-bitcoin/rust-lightning/"
@@ -25,10 +25,12 @@ max_level_debug = []
 # This is unsafe to use in production because it may result in the counterparty publishing taking our funds.
 unsafe_revoked_tx_signing = []
 unstable = []
+no_std = ["hashbrown"]
 
 [dependencies]
 bitcoin = "0.26"
 
+hashbrown = { version = "0.11", optional = true }
 hex = { version = "0.3", optional = true }
 regex = { version = "0.1.80", optional = true }